MpSeal fails with The management pack was not found in the store

Forum: Operations Manager4
Viewing 3 posts - 1 through 3 (of 3 total)
  • #112674
    Profile photo of balaji
    balaji
    Participant
    I was able to seal a MP which does not has a reference with no issues , but on another where there are multiple references it fails with below error Management pack could bot be loaded. Currently on System Center 2012 SP1. Could not load management pack [ID=Microsoft.SQLServer.2008.Monitoring, KeyToken =31bf3856ad364e35, Version=6.3.173.1]. The management pack was not found in the store. Microsoft.EnterpriseManagement.Common.ObjectNotFoundException: An object of clas s ManagementPack with name Microsoft.SQLServer.2008.Monitoring was not found. at Microsoft.EnterpriseManagement.AggregateStoreManagementPackManagement.GetM anagementPack(String name, String keytoken, Version version) at Microsoft.EnterpriseManagement.Configuration.ManagementPackReference.GetMa nagementPack()   From my custom management pack which I am trying to seal ┬áthe references are pointing to <Reference Alias=”SQLServer”> <ID>Microsoft.SQLServer.2008.Monitoring</ID> <Version>6.3.173.1</Version> <PublicKeyToken>31bf3856ad364e35</PublicKeyToken> </Reference> and from the Mircosoft.SQLServer.2008.Monitoring the versions match there too. It looks like the verions are matching – not sure why it cannot load it. <Identity> <ID>Microsoft.SQLServer.2008.Monitoring</ID> <Version>6.3.173.1</Version> </Identity>
    #112686
    Profile photo of Scott Moss
    Scott Moss
    Participant
    can you try sealing the MP using the Old R2 authoring tools? try it out http://www.microsoft.com/en-us/download/details.aspx?id=18222 hope this helps!
    #112689
    Profile photo of balaji
    balaji
    Participant
    Ho Yeah. The fastseal did the seal with no issues.   Thanks Balaji
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.