Monitoring Overview showing incorrect information

Forum: Essentials (SCE)
Viewing 2 posts - 1 through 2 (of 2 total)
  • #88085

    HSSKC
    Member

    I had a problem with computers still showing up in the monitoring space even after being removed from the Agent Managed list of computers. I found this thread which shows how to edit the database to fix the problem: http://www.systemcentercentral.com/tabid/60/indexId/43771/tag/Forums+Essentials_(SCE)/Default.aspx#vindex45320

    So I found the removed computers listed in the MT_Computer table and deleted the rows for computers that needed to be removed. That worked and the computers no longer show up in any of the monitoring views, however on the Monitoring Overview page in the State and Alerts box, the total numbers of computers is still showing an incorrect number of computers. 

    I have 80 computers listed in Windows Computers in the Monitoring section yet the total of the numbers in the State and Alerts view still totals up to 85 and did not account for the 5 rows I removed from the MT_Computers table. Is there a way to get it to show the correct numbers?

    To better illustrate, the State and Alerts view I am talking about can be seen in the attached image.

    Thanks,
    Dave

    #88089

    Andreas Zuckerhut
    Participant

    If you see 80 servers under Windows Computers it should be fine, you might have a console cache problem here.

    Start the Operations Console with /clearcache.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.