Essentials, VPN and Primary DNS Suffix problem

Forum: Essentials (SCE)
Viewing 2 posts - 1 through 2 (of 2 total)
  • #88086
    Profile photo of
    Anonymous

    Guys I’m new at this forum and I’m helping a network admin with Essentials 2007.

    There are computers with the “Windows 0.0” problem and they (my co-workers) were thinking that the problem was the Essentials thus thinking about shutting down the server and then I found that the problem was appearing when the problematic computers connected through a vpn. When that occurs, it changes the primary suffix dns to the vpn one (but it stays on domain and with my enterprise’s suffix dns, just not the primary).

    Is there a way to make the server recognize/accept connections when the computer is on a vpn?

    Maybe some configs that must be changed on AD to accept that dns too?

    I really don’t know, because it’s my first job in this area and I really don’t want to mess it up…

    I hope someone could help me!

    Thanking you in advance.
    Vinícius

    #88087
    Profile photo of Pete Zerger
    Pete Zerger
    Keymaster

    The Windows 0.0 problem is the Automatic Updates agent not reporting into Essentials. AU is where hardware and software inventory data comes from. This problem with be unrelated to all the other VPN and DNS suffix issues you mentioned. If you want to fix the inventory problem, there is a troubleshooting guide at http://blogs.technet.com/b/systemcenteressentials/archive/2010/03/29/troubleshooting-unknown-software-and-update-status-not-yet-contacted-and-lack-of-hardware-and-software-inventory.aspx

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.