Error Code 25934 after SCVMM 2012 R2 integration with SCOM 2012 R2

Forum: SCVMM
Viewing 2 posts - 1 through 2 (of 2 total)
  • #225343
    Profile photo of KyleAnderson
    KyleAnderson
    Participant

    Hello,

    I am getting the following error on my operations manager 2012 R2 management servers application log after implementing the SCVMM 2012 management pack. I have set up the service account for SCVMM in the local administrators group of both the management servers. I have also given full access to SCOM from SCVMM. There are really no documents for the SCVMM 2012 Management pack, and I had to look through the SCVMM install to get the management pack files, as this was also not documented anywhere.

    has anyone else run into this issue? I’ve read that it has something to do with the connection profile in SCOM but the credentials I have added to the account and profile in SCOM has full access to both SCOM and SCVMM. I also read that it has something to do with the SCVMM account not having access to the registry, this was bypassed by adding the account to local admin group.

    Cheers,

    #228102
    Profile photo of
    Anonymous

    Hi there,

    We linked SCOM 2012 SP1 to VMM 2012 R2 quite some time ago but I have just noticed that we are also getting *hundreds* of Errors in the application log like you are.

    The errors we are getting are in the screen shot attached.

    Has anyone managed to resolve this or know how we can fix it?

     

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.